読者です 読者をやめる 読者になる 読者になる

とあるサーバーサイドエンジニアの備忘録

バグのないプログラムは存在しないらしいですが、デバッグの不可能なプログラムもまた存在しないのですよ

PHP V8jsをubuntu 16.04で使おうとしたら失敗した話

前回の失敗を踏まえて、ubuntuならすんなりと動くという情報をキャッチした私は南米へ飛ばずubuntuで試してみることにしました。 試した環境 Vagrant ubuntu16.04 Google V8 5.6.326.12 V8js 1.3.3 必要なもの Google V8 Python 2.7以上 GCC 4.6以上 PHP 7.0…